Logo
FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in
question about the site

 
Post new topic   Reply to topic    www.fanart-central.net Forum Index -> General Help
View previous topic :: View next topic  
Author Message
orianajones
Very bored


Joined: 07 Nov 2005
Posts: 135

PostPosted: Fri Feb 05, 2016 8:15 pm    Post subject: question about the site Reply with quote

I've been trying to upload a story. I noticed you have a copy/paste thing going on. Anyway so I tried to do that. For some reason my story goes outside the box. The box itself is empty though. When I submitted it my story had no words....
Back to top
View user's profile Send private message
Stratadrake
Grammar nazi
(and proud of it)


Joined: 05 May 2004
Posts: 13689
Location: Moo

PostPosted: Sat Feb 06, 2016 6:52 pm    Post subject: Reply with quote

Need more info please.

What application are you copying from and what Internet browser are you using?

Can you provide a screenshot of the results?
_________________
Strata here: Nanowrimo - FAC - dA - FA
Disclaimer: Posts may contain URLs. Click at your own risk.
Back to top
View user's profile Send private message
orianajones
Very bored


Joined: 07 Nov 2005
Posts: 135

PostPosted: Sat Feb 13, 2016 10:45 pm    Post subject: Reply with quote

I use open office. I have never had an issue with a story except this one. At first I thought it was a formatting issue so I changed the format/font/colour/sizing to my normal régime.

This is how my story ussually looks for editing purposes


I cleaned the format up. Size is 10, times new roman, clean backgrownd and automatic font colour.


When I paste the story sits below the input box
Back to top
View user's profile Send private message
orianajones
Very bored


Joined: 07 Nov 2005
Posts: 135

PostPosted: Sat Feb 13, 2016 10:46 pm    Post subject: Reply with quote

Oh and I use chrome
Back to top
View user's profile Send private message
Stratadrake
Grammar nazi
(and proud of it)


Joined: 05 May 2004
Posts: 13689
Location: Moo

PostPosted: Sun Feb 14, 2016 3:27 pm    Post subject: Reply with quote

Hmm ... I'm currently suspecting it may be a problem with the WYSIWYG based editor. Try switching it to 'source' mode then doing the copy/paste; does it still goof up?
_________________
Strata here: Nanowrimo - FAC - dA - FA
Disclaimer: Posts may contain URLs. Click at your own risk.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.fanart-central.net Forum Index -> General Help All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum